Revit 2025.3 API
Dockable |
Identifier for a pane that participates in the Revit docking window system.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
The DockablePaneId type exposes the following members.

Name | Description | |
---|---|---|
![]() | DockablePaneId | Creates a new DockablePaneId instance. |


Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() ![]() | Equality(DockablePaneId, DockablePaneId) | Compares two DockablePaneId instances. |
![]() ![]() | Inequality(DockablePaneId, DockablePaneId) | Compares two DockablePaneId instances. |
See Also