SpecTypeId.ThermalConductivity Property

SpecTypeIdThermalConductivity Property

Thermal Conductivity, in discipline Energy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ThermalConductivity { get; }
Public Shared ReadOnly Property ThermalConductivity As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ThermalConductivity {
	ForgeTypeId^ get ();
}
static member ThermalConductivity : ForgeTypeId with get

Property Value

ForgeTypeId
See Also