PointOnPlane.Position Property

PointOnPlanePosition Property

The coordinates of the point (or its projection) on the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public UV Position { get; set; }
Public Property Position As UV
	Get
	Set
public:
property UV^ Position {
	UV^ get ();
	void set (UV^ value);
}
member Position : UV with get, set

Property Value

UV
See Also