SpecTypeId.StructuralVelocity Property

SpecTypeIdStructuralVelocity Property

Velocity, in discipline Structural.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralVelocity { get; }
Public Shared ReadOnly Property StructuralVelocity As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralVelocity {
	ForgeTypeId^ get ();
}
static member StructuralVelocity : ForgeTypeId with get

Property Value

ForgeTypeId
See Also