SpecTypeId.PipingRoughness Property

SpecTypeIdPipingRoughness Property

Roughness, in discipline Piping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PipingRoughness { get; }
Public Shared ReadOnly Property PipingRoughness As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PipingRoughness {
	ForgeTypeId^ get ();
}
static member PipingRoughness : ForgeTypeId with get

Property Value

ForgeTypeId
See Also