SpecTypeId.PipeInsulationThickness Property

SpecTypeIdPipeInsulationThickness Property

Pipe Insulation Thickness, in discipline Piping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PipeInsulationThickness { get; }
Public Shared ReadOnly Property PipeInsulationThickness As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PipeInsulationThickness {
	ForgeTypeId^ get ();
}
static member PipeInsulationThickness : ForgeTypeId with get

Property Value

ForgeTypeId
See Also