ScheduleFilter.GetDoubleValue Method

ScheduleFilterGetDoubleValue Method

Gets the filter value for a filter using a double value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double GetDoubleValue()
Public Function GetDoubleValue As Double
public:
double GetDoubleValue()
member GetDoubleValue : unit -> float 

Return Value

Double
The filter value.
Exceptions
ExceptionCondition
InvalidOperationException The filter value is not a double.
See Also