Revit 2025.3 API
Optional |
Checks whether the DWG Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsDWGImportLinkAvailable()
Public Shared Function IsDWGImportLinkAvailable As Boolean
public: static bool IsDWGImportLinkAvailable()
static member IsDWGImportLinkAvailable : unit -> bool
Return Value
BooleanTrue if the DWG Import/Link functionality is available in the installed Revit.

DWG Import/Link is optional functionality that does not have to be part of the Revit installation.
See Also