Blend.SetVertexConnectionMap Method

BlendSetVertexConnectionMap Method

Sets the mapping between the vertices in the top and bottom profiles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetVertexConnectionMap(
	VertexIndexPairArray vertexMap
)
Public Sub SetVertexConnectionMap ( 
	vertexMap As VertexIndexPairArray
)
public:
void SetVertexConnectionMap(
	VertexIndexPairArray^ vertexMap
)
member SetVertexConnectionMap : 
        vertexMap : VertexIndexPairArray -> unit 

Parameters

vertexMap  VertexIndexPairArray
 
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input argument-"vertexMap"-is .
ArgumentException Thrown if the input argument-"vertexMap"-is empty.
InvalidOperationException Thrown when the document failed to regenerate.
See Also