SpecTypeId.SectionArea Property

SpecTypeIdSectionArea Property

Section Area, in discipline Structural.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SectionArea { get; }
Public Shared ReadOnly Property SectionArea As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SectionArea {
	ForgeTypeId^ get ();
}
static member SectionArea : ForgeTypeId with get

Property Value

ForgeTypeId
See Also