IntersectionResultArray.ReverseIterator Method

IntersectionResultArrayReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual IntersectionResultArrayIterator ReverseIterator()
Public Overridable Function ReverseIterator As IntersectionResultArrayIterator
public:
virtual IntersectionResultArrayIterator^ ReverseIterator()
abstract ReverseIterator : unit -> IntersectionResultArrayIterator 
override ReverseIterator : unit -> IntersectionResultArrayIterator 

Return Value

IntersectionResultArrayIterator
Returns a backward moving iterator to the array.
See Also