ScheduleField.MultipleValuesCustomText Property

ScheduleFieldMultipleValuesCustomText Property

The custom multiple values text to be used when the schedule field displays multiple element values, used when MultipleValuesDisplayType is set to Custom.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string MultipleValuesCustomText { get; set; }
Public Property MultipleValuesCustomText As String
	Get
	Set
public:
property String^ MultipleValuesCustomText {
	String^ get ();
	void set (String^ value);
}
member MultipleValuesCustomText : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also