WorksetPreview.Id Property

WorksetPreviewId Property

Id of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WorksetId Id { get; }
Public ReadOnly Property Id As WorksetId
	Get
public:
property WorksetId^ Id {
	WorksetId^ get ();
}
member Id : WorksetId with get

Property Value

WorksetId
Remarks
Id of the workset may be changed while synchronizing with central. Please use UniqueId to reliably identify worksets despite changes which occur due to synchronization with central.
See Also