DividedPath.IsClosedLoop Property

DividedPathIsClosedLoop Property

Whether or not the path forms a closed loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsClosedLoop { get; }
Public ReadOnly Property IsClosedLoop As Boolean
	Get
public:
property bool IsClosedLoop {
	bool get ();
}
member IsClosedLoop : bool with get

Property Value

Boolean
Remarks
True if the path form a closed loop. False otherwise.
See Also