SpecTypeId.ThermalResistance Property

SpecTypeIdThermalResistance Property

Thermal Resistance, in discipline Energy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ThermalResistance { get; }
Public Shared ReadOnly Property ThermalResistance As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ThermalResistance {
	ForgeTypeId^ get ();
}
static member ThermalResistance : ForgeTypeId with get

Property Value

ForgeTypeId
See Also