SymbolTypeId.OneColon Property

SymbolTypeIdOneColon Property

Symbol 1:, indicating unit 1 : Ratio.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId OneColon { get; }
Public Shared ReadOnly Property OneColon As ForgeTypeId
	Get
public:
static property ForgeTypeId^ OneColon {
	ForgeTypeId^ get ();
}
static member OneColon : ForgeTypeId with get

Property Value

ForgeTypeId
See Also