ZoneEquipmentData.VRFLoopId Property

ZoneEquipmentDataVRFLoopId Property

The Varible Refrigerant Flow loop for the VRF fan coil equipment type.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId VRFLoopId { get; set; }
Public Property VRFLoopId As ElementId
	Get
	Set
public:
property ElementId^ VRFLoopId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member VRFLoopId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also