RebarRoundingManager.ApplicableReinforcementRoundingSource Property

RebarRoundingManagerApplicableReinforcementRoundingSource Property

Identifies the source of the rounding settings for this element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ReinforcementRoundingSource ApplicableReinforcementRoundingSource { get; }
Public ReadOnly Property ApplicableReinforcementRoundingSource As ReinforcementRoundingSource
	Get
public:
property ReinforcementRoundingSource ApplicableReinforcementRoundingSource {
	ReinforcementRoundingSource get ();
}
member ApplicableReinforcementRoundingSource : ReinforcementRoundingSource with get

Property Value

ReinforcementRoundingSource
Remarks
For a Rebar or RebarInSystem element, this could be Rebar, RebarType, or ReinforcementSettings. For a RebarType, this could be RebarType or ReinforcementSettings.
See Also