Revit 2025.3 API
PDFExport |
Color depth of either black/white, gray scale or color.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ColorDepthType ColorDepth { get; set; }
Public Property ColorDepth As ColorDepthType Get Set
public: property ColorDepthType ColorDepth { ColorDepthType get (); void set (ColorDepthType value); }
member ColorDepth : ColorDepthType with get, set
Property Value
ColorDepthType
Exception | Condition |
---|---|
ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |
See Also