OptionalFunctionalityUtils.IsOBJImportLinkAvailable Method

OptionalFunctionalityUtilsIsOBJImportLinkAvailable Method

Checks whether the OBJ Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsOBJImportLinkAvailable()
Public Shared Function IsOBJImportLinkAvailable As Boolean
public:
static bool IsOBJImportLinkAvailable()
static member IsOBJImportLinkAvailable : unit -> bool 

Return Value

Boolean
True if the OBJ Import/Link functionality is available in the installed Revit.
Remarks
OBJ Import/Link is optional functionality that does not have to be a part of the Revit installation.
See Also