ParameterValuePresenceRule.Parameter Property

ParameterValuePresenceRuleParameter Property

The parameter which will be evaluated to pass this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId Parameter { get; set; }
Public Property Parameter As ElementId
	Get
	Set
public:
property ElementId^ Parameter {
	ElementId^ get ();
	void set (ElementId^ value);
}
member Parameter : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also