BIMExportOptions.ViewId Property

BIMExportOptionsViewId Property

The element id of the 3D view to export. InvalidElementId by default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId ViewId { get; set; }
Public Property ViewId As ElementId
	Get
	Set
public:
property ElementId^ ViewId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member ViewId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also