Revit 2025.3 API
Ceiling |
The calculated and settable thermal properties of the CeilingType
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ThermalProperties ThermalProperties { get; }
Public ReadOnly Property ThermalProperties As ThermalProperties Get
public: property ThermalProperties^ ThermalProperties { ThermalProperties^ get (); }
member ThermalProperties : ThermalProperties with get
Property Value
ThermalProperties
Exception | Condition |
---|---|
InvalidOperationException | The ceiling does not have thermal properties. |
See Also