ViewCropRegionShapeManager.IsSplitHorizontally Property

ViewCropRegionShapeManagerIsSplitHorizontally Property

Whether or not the view's crop is split (and the split is horizontal).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsSplitHorizontally { get; }
Public ReadOnly Property IsSplitHorizontally As Boolean
	Get
public:
property bool IsSplitHorizontally {
	bool get ();
}
member IsSplitHorizontally : bool with get

Property Value

Boolean
See Also