FabricationPart.DoubleWallMaterialThickness Property

FabricationPartDoubleWallMaterialThickness Property

The double wall material thickness of the fabrication part. If the fabrication part is not double walled, returns zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double DoubleWallMaterialThickness { get; }
Public ReadOnly Property DoubleWallMaterialThickness As Double
	Get
public:
property double DoubleWallMaterialThickness {
	double get ();
}
member DoubleWallMaterialThickness : float with get

Property Value

Double
See Also