Revit 2025.3 API
Multi |
Identifies whether provided element id corresponds to a SketchPlane that is valid for GridChain creation.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsValidSketchPlaneId( Document document, ElementId elemId )
Public Shared Function IsValidSketchPlaneId ( document As Document, elemId As ElementId ) As Boolean
public: static bool IsValidSketchPlaneId( Document^ document, ElementId^ elemId )
static member IsValidSketchPlaneId : document : Document * elemId : ElementId -> bool
Parameters
Return Value
BooleanTrue if elemId is the element id of a horizontal SketchPlane.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
See Also