SketchedStairsCurveData.GetCurve Method

SketchedStairsCurveDataGetCurve Method

Get a copy of the curve that is formed along this boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Curve GetCurve()
Public Function GetCurve As Curve
public:
Curve^ GetCurve()
member GetCurve : unit -> Curve 

Return Value

Curve
A copy of the curve.
See Also