Revit 2025.3 API
Wall |
Determines if the input object is equivalent to this WallSweepInfo.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsEqual( WallSweepInfo toCompare )
Public Function IsEqual ( toCompare As WallSweepInfo ) As Boolean
public: bool IsEqual( WallSweepInfo^ toCompare )
member IsEqual : toCompare : WallSweepInfo -> bool
Parameters
- toCompare WallSweepInfo
Return Value
Boolean
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
See Also