ColorFillSchemeEntry.Caption Property

ColorFillSchemeEntryCaption Property

The text displayed in [!:Autodesk::Revit::DB::ColorFillLegend] for this entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Caption { get; set; }
Public Property Caption As String
	Get
	Set
public:
property String^ Caption {
	String^ get ();
	void set (String^ value);
}
member Caption : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentException When setting this property: newCaption is an empty string or contains only whitespace.
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
This property is only meaningful for by range scheme.
See Also