ExternalResourceServerExtensions.GetRevitLinkOperations Method

ExternalResourceServerExtensionsGetRevitLinkOperations Method

Gets the specific methods supported by the external resource of Revit Links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public RevitLinkOperations GetRevitLinkOperations()
Public Function GetRevitLinkOperations As RevitLinkOperations
public:
RevitLinkOperations^ GetRevitLinkOperations()
member GetRevitLinkOperations : unit -> RevitLinkOperations 

Return Value

RevitLinkOperations
The specific methods supported by the external resource of Revit Links.
See Also