IFCCategoryTemplate Constructor

IFCCategoryTemplate Constructor

Custom constructor for this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IFCCategoryTemplate(
	Document document
)
Public Sub New ( 
	document As Document
)
public:
IFCCategoryTemplate(
	Document^ document
)
new : 
        document : Document -> IFCCategoryTemplate

Parameters

document  Document
Document where created template is saved.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also