FabricationPart.IsBoughtOut Property

FabricationPartIsBoughtOut Property

True if the fabrication part is bought out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsBoughtOut { get; }
Public ReadOnly Property IsBoughtOut As Boolean
	Get
public:
property bool IsBoughtOut {
	bool get ();
}
member IsBoughtOut : bool with get

Property Value

Boolean
See Also