ElementRecord.HasBoundingBox Method

ElementRecordHasBoundingBox Method

Determines whether this element record has a bounding box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasBoundingBox()
Public Function HasBoundingBox As Boolean
public:
bool HasBoundingBox()
member HasBoundingBox : unit -> bool 

Return Value

Boolean
True if the element record has a bounding box or false otherwise.
See Also