SymbolGeometryId.AsUniqueIdentifier Method

SymbolGeometryIdAsUniqueIdentifier Method

Returns a string suitable to determine if two instances point to the same piece of geometry managed by the same symbol element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string AsUniqueIdentifier()
Public Function AsUniqueIdentifier As String
public:
String^ AsUniqueIdentifier()
member AsUniqueIdentifier : unit -> string 

Return Value

String
A string suitable to determine if two instances point to the same piece of geometry managed by the same symbol element.
See Also