BoundingBoxContainsPointFilter(XYZ) Constructor

BoundingBoxContainsPointFilter(XYZ) Constructor

Constructs a new instance of a filter to match elements with a bounding box that contains the given point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public BoundingBoxContainsPointFilter(
	XYZ point
)
Public Sub New ( 
	point As XYZ
)
public:
BoundingBoxContainsPointFilter(
	XYZ^ point
)
new : 
        point : XYZ -> BoundingBoxContainsPointFilter

Parameters

point  XYZ
The point used to find elements with a bounding box that contains it.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also