ExternalResourceServerExtensions.GetCADLinkOperations Method

ExternalResourceServerExtensionsGetCADLinkOperations Method

Gets the specific methods supported by external resource CAD Links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public CADLinkOperations GetCADLinkOperations()
Public Function GetCADLinkOperations As CADLinkOperations
public:
CADLinkOperations^ GetCADLinkOperations()
member GetCADLinkOperations : unit -> CADLinkOperations 

Return Value

CADLinkOperations
The specific methods supported by external resource CAD Links.
See Also