RenderingSettings.ResolutionValue Property

RenderingSettingsResolutionValue Property

The rendering resolution in dots per inch (DPI).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int ResolutionValue { get; }
Public ReadOnly Property ResolutionValue As Integer
	Get
public:
property int ResolutionValue {
	int get ();
}
member ResolutionValue : int with get

Property Value

Int32
See Also