TessellatedFace(IList<IList<XYZ>>, ElementId) Constructor

TessellatedFace(IListIListXYZ, ElementId) Constructor

Initializes a new instance of the TessellatedFace class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public TessellatedFace(
	IList<IList<XYZ>> allLoopVertices,
	ElementId materialId
)
Public Sub New ( 
	allLoopVertices As IList(Of IList(Of XYZ)),
	materialId As ElementId
)
public:
TessellatedFace(
	IList<IList<XYZ^>^>^ allLoopVertices, 
	ElementId^ materialId
)
new : 
        allLoopVertices : IList<IList<XYZ>> * 
        materialId : ElementId -> TessellatedFace

Parameters

allLoopVertices  IListIListXYZ
 
materialId  ElementId
 
See Also