ExternalResourceBrowserData.IsValidFolderName Method

ExternalResourceBrowserDataIsValidFolderName Method

Checks whether the folder name is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsValidFolderName(
	string folderName
)
Public Function IsValidFolderName ( 
	folderName As String
) As Boolean
public:
bool IsValidFolderName(
	String^ folderName
)
member IsValidFolderName : 
        folderName : string -> bool 

Parameters

folderName  String
The folder name to check.

Return Value

Boolean
True if the name is a valid folder name, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also