RebarRoundingManager.ApplicableTotalLengthRounding Property

RebarRoundingManagerApplicableTotalLengthRounding Property

The applicable rounding for Bar Length and Total Bar Length parameters.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double ApplicableTotalLengthRounding { get; }
Public ReadOnly Property ApplicableTotalLengthRounding As Double
	Get
public:
property double ApplicableTotalLengthRounding {
	double get ();
}
member ApplicableTotalLengthRounding : float with get

Property Value

Double
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true. ApplicableTotalLengthRounding is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.
See Also