Rectangle(Rectangle) Constructor

Rectangle(Rectangle) Constructor

Constructs a new copy of the input ScreenRectangle object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Rectangle(
	Rectangle other
)
Public Sub New ( 
	other As Rectangle
)
public:
Rectangle(
	Rectangle^ other
)
new : 
        other : Rectangle -> Rectangle

Parameters

other  Rectangle
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also