ExportLineweightTable.Remove Method

ExportLineweightTableRemove Method

Removes the pair (key, info) corresponding to the given ExportLineweightKey.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void Remove(
	ExportLineweightKey exportLineweightKey
)
Public Sub Remove ( 
	exportLineweightKey As ExportLineweightKey
)
public:
void Remove(
	ExportLineweightKey^ exportLineweightKey
)
member Remove : 
        exportLineweightKey : ExportLineweightKey -> unit 

Parameters

exportLineweightKey  ExportLineweightKey
The export line weight key
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also