ExportFontTable.Remove Method

ExportFontTableRemove Method

Removes the pair (key, info) by font key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void Remove(
	ExportFontKey exportFontKey
)
Public Sub Remove ( 
	exportFontKey As ExportFontKey
)
public:
void Remove(
	ExportFontKey^ exportFontKey
)
member Remove : 
        exportFontKey : ExportFontKey -> unit 

Parameters

exportFontKey  ExportFontKey
The export font key.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also