Revit 2025.3 API
Image |
Returns the location of one of the points of the ImageInstance
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ GetLocation( BoxPlacement placementPoint )
Public Function GetLocation ( placementPoint As BoxPlacement ) As XYZ
public: XYZ^ GetLocation( BoxPlacement placementPoint )
member GetLocation : placementPoint : BoxPlacement -> XYZ
Parameters
- placementPoint BoxPlacement
- The placementPoint specifies for which point of the ImageInstance the location should be returned.
Return Value
XYZThe location of the specified point

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
See Also