IntersectionResult.XYZPoint Property

IntersectionResultXYZPoint Property

Point of intersection in local 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ XYZPoint { get; }
Public ReadOnly Property XYZPoint As XYZ
	Get
public:
property XYZ^ XYZPoint {
	XYZ^ get ();
}
member XYZPoint : XYZ with get

Property Value

XYZ
Exceptions
ExceptionCondition
InvalidOperationException Thrown in the getter when this property has not been set by the method providing the result.
See Also