UpdaterInfo.ApplicationName Property

UpdaterInfoApplicationName Property

Name of the application that owns the updater.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ApplicationName { get; }
Public ReadOnly Property ApplicationName As String
	Get
public:
property String^ ApplicationName {
	String^ get ();
}
member ApplicationName : string with get

Property Value

String
See Also