FabricationPart.HangerRodKit Property

FabricationPartHangerRodKit Property

Specifies whether an ancillary kit is being used to override support rods, bolts and clips, if any. A value of 0 indicates no override is being used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int HangerRodKit { get; set; }
Public Property HangerRodKit As Integer
	Get
	Set
public:
property int HangerRodKit {
	int get ();
	void set (int value);
}
member HangerRodKit : int with get, set

Property Value

Int32
Remarks
For hangers only. Setting an invalid hanger rod kit will result in the property being unchanged.
See Also