DGNExportOptions.SeedName Property

DGNExportOptionsSeedName Property

The name of the DGN seed. Default value of seedName is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string SeedName { get; set; }
Public Property SeedName As String
	Get
	Set
public:
property String^ SeedName {
	String^ get ();
	void set (String^ value);
}
member SeedName : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also