StructuralSettings.BraceAboveSymbol Property

StructuralSettingsBraceAboveSymbol Property

The id of the ElementType to represent a brace above a beam in plan view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId BraceAboveSymbol { get; set; }
Public Property BraceAboveSymbol As ElementId
	Get
	Set
public:
property ElementId^ BraceAboveSymbol {
	ElementId^ get ();
	void set (ElementId^ value);
}
member BraceAboveSymbol : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also