Revit 2025.3 API
View |
True to show silhouettes edges. False to disable showing them.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool EnableSilhouettes { get; set; }
Public Property EnableSilhouettes As Boolean Get Set
public: property bool EnableSilhouettes { bool get (); void set (bool value); }
member EnableSilhouettes : bool with get, set
Property Value
BooleanSee Also